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故障排除 Bitdefender端点安全工具 适用于VMware Tanzu

本章节提供以下内容 Bitdefender端点安全工具 针对VMware Tanzu场景的解决方案:

  • 安装失败问题

  • 虚拟机未显示在 GravityZone中

  • 反恶意软件 问题出现在 GravityZone

  • 更新失败

安装失败

症状

安装完 Bitdefender终端安全工具 后,VMware Tanzu部署失败。

说明

这可能是因为 Bitdefender终端安全工具 在符合条件的虚拟机上安装失败。

解决方案

为进行高级故障排查, Bitdefender 技术支持工程师需要安装日志。

  • Linux代理会在安装过程中记录标准错误和输出。

  • Windows代理则提供独立的日志文件,这些日志与BOSH Director使用的存储位置相同。

因此,BOSH Director为故障虚拟机部署收集的日志也将包含 Bitdefender 的安装日志。

虚拟机未显示在 GravityZone

问题现象

您通过VMware Tanzu部署的虚拟机未出现在 GravityZone .

原因说明

Bitdefender端点安全工具 未在您的VMware Tanzu部署中成功安装。

解决方案

反恶意软件 问题出现在 GravityZone

症状

GravityZone 控制台显示VMware Tanzu虚拟机的 反恶意软件 模块存在问题,位于 网络 资产清单中。

原因分析
  • 无法连接到 Bitdefender 云服务器。

  • 使用中央扫描引擎时,无法连接至 Bitdefender 安全服务器

解决方案

检查虚拟机与 Bitdefender 云服务器或 Bitdefender 安全服务器 :

更新失败

症状

应用于虚拟机的更新任务失败。

解决方案

虚拟机无法连接到分配的 更新服务器 中继 , Bitdefender 云服务器或 GravityZone 本地设备)。

解决方案

检查虚拟机到分配的更新服务器的连接: